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Topic 1 
Prepare to use spreadsheets

A spreadsheet is a very useful computer application that makes it easy to carry 
out repetitive tasks involving numbers. 
Organisations use spreadsheets to store and calculate numerical data such as financial 
statements or product pricing information. Setting up a spreadsheet is a simple form of 
computer programming. Most people in business or working in an office will be expected to 
use and produce spreadsheets.

Once you have created a spreadsheet, you need to format it to make the information it 
contains easy to understand. When formatting a spreadsheet you may need to ensure it 
complies with the organisation’s style guidelines.

In this topic you will learn about:
1A	 Using safe and efficient work practices
1B	 Identifying task requirements and selecting the best application 
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To determine which control measures to implement, the PCBU must consider the 
following:

•• postures, movements, forces and vibration relating to the hazardous manual task
•• the duration and frequency of the hazardous manual task
•• work conditions that may affect the hazardous manual task or the worker 
•• the design of the work area and layout of the workplace
•• the systems of work used
•• the nature, size, weight or number of people, animals or things involved in carrying 

out the hazardous manual task.

Musculoskeletal disorders 
The repetitive movements and sustained body position associated with 
entering data into a computer is regarded as a hazardous manual task and puts 
the operator at risk of developing an MSD. 
MSDs come about in two main ways:
•	 gradual wear and tear to joints, ligaments, muscles and inter-vertebral discs through 

repeated or continuous use of the same body parts, including static body positions
•	 sudden damage caused by strenuous activity or unexpected movements, such as when 

loads being handled move or change position suddenly.

MSDs may include conditions such as: 

•• sprains and strains of muscles, ligaments and tendons
•• back injuries, including damage to the muscles, tendons, ligaments, spinal discs, 

nerves, joints and bones
•• joint and bone injuries or degeneration, including injuries to the shoulder, elbow, 

wrist, hip, knee, ankle, hands and feet
•• nerve injuries or compression, e.g. carpal tunnel syndrome
•• muscular and vascular disorders as a result of hand–arm vibration
•• soft tissue hernias
•• chronic pain.

Standard precautions
Your organisation may require you to use standard precautions, particularly 
work practices related to the prevention of repetitive strain injuries (RSIs). 
These include ergonomic practices, workstation design, enforced breaks and regular exercise 
routines. A workstation includes a computer, monitor, keyboard, mouse, desk and chair.

Workers in an office are expected to follow standard precautions when using a workstation, 
particularly at a sit-down desk. Research on sitting has demonstrated that other precautions 
also need to be considered, such as the use of standing workstations, to ensure that injuries 
are prevented. It is important that you carefully follow any standard precautions that are 
prescribed for your workplace.
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Equipment and systems safety checks
An important part of your daily work routine is to check the various systems 
and equipment you use during the day to make sure they are in good working 
order. 
Your organisational policies and procedures should include steps to follow. You may need 
to perform this procedure at the start of your work day or at specified intervals throughout 
the day.

Workstation safety procedure/checklist:

•• Ensure your seat is positioned in front of your computer and that you can reach your 
keyboard comfortably.

•• Position the monitor out of direct sunlight and at the correct height. 
•• Ensure the environment is dust-free as dust can affect the monitor or the computer’s 

central processing unit (CPU).
•• Ensure cables are secured so no one trips over them.
•• Use blinds and window coverings to reduce glare and heat at your workstation.
•• Ensure temperatures do not exceed 26°C and that humidity is between 40 and 60 

per cent.

Ergonomics
The aim of ergonomics is to reduce the risk of accidents, injury and illness by 
applying safe work practices. 

Ergonomics is about creating comfortable working 
conditions by adapting workstations, tools and 
equipment to an individual worker’s needs. It 
also improves performance and productivity in 
the workplace. Ergonomics covers all aspects of 
working, from physical stresses such as sitting at a 
workstation all day to environmental factors such 
as noise, air conditioning and lighting.

When your posture is poor, you may suffer from 
aches and pains. Spending a long time in the same 
position can put stress on your body and this can 
be made worse if you are in an uncomfortable or 
poorly supported position. These symptoms may be very slight at first, but if you continue to 
have poor posture your symptoms may get worse and become intolerable. They may result 
in cumulative stress given the constant strain on your muscles, nerves or tendons. 

When setting up your workstation, make sure your posture will not cause you pain or 
discomfort. The equipment you use needs to be adjusted to suit your body shape and size, 
and the tasks you are doing.
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Ergonomic workstation design
How your workstation is designed can affect your health and wellbeing. 
Several physical problems can result from poor workstation design; for example, lower back 
strain may result from sitting in a chair that does not support your back. Some features of 
the workstation may vary depending on the type of computer work being performed. 

Below are some guidelines for setting up an ergonomic workstation. 

Chair

Adjust the seat height to suit your furniture and equipment. Ensure 
that your feet are flat on the floor, your thighs are horizontal and 
your lower legs are vertical. If possible, use a chair with a five-
castor base.
Adjust the backrest by raising it to the maximum height and then 
lowering it until it fits the curve of your lower back. If this is not 
comfortable, lower it another couple of centimetres. Continue this 
until it reaches a comfortable position. 
The backrest should support your lower back, and may also be 
adjusted backwards and forwards. When seated in your usual 
working position, move the backrest until it has a gentle pressure 
on your lower back. Make sure there is at least 2cm of space 
between the front of the seat and the back of your knees. Armrests 
should be positioned so that they do not interfere with carrying out 
your work tasks.

Desk

Keep your head erect when seated at your desk, and ensure that 
the surface of the desk is just below elbow height. 
If your desk is not height-adjustable, try to raise your chair so you 
are sitting at the correct height, and use a footrest, if necessary, 
to make up the difference. Ensure there is clearance between the 
lower edge of the desk and your legs, and between the front edge 
of your seat and your desk.
If your desk is too low, you may be able to extend the legs. You 
should have plenty of leg space underneath your desk. Don’t 
clutter the space with bags and bins, as your legs may become 
cramped and your posture may become twisted. 
Position any equipment or materials you use so that you can reach 
them easily without twisting. For example, place frequently used 
stationery in the top desk drawer, and ensure your keyboard and 
monitor sit directly in front of you to avoid having to twist your body.
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Practice task 1

Question 1 
Here is a checklist to follow when setting up your workstation. Go through the points that are 
relevant to you and make any necessary adjustments to your work area. You may need another 
person to help you and check your posture. If you are not able to tick some of the checkpoints, 
discuss making alterations to your workstation with your manager.

Chair

Is the seat height-adjustable?

Is it high enough to allow you to sit comfortably at the keyboard?

Is it stable?

Does it swivel?

Is the height of the backrest adjustable and does it tilt backwards and forwards?

If it has arms, can you still get close enough to the desk and swivel the chair?

Are your feet flat on the floor or are you using a footrest?

Are you sitting up straight with the backrest firm against your back?

Desk

Is it large enough to allow the screen and keyboard to be correctly positioned?

Is it low enough to allow you to keep your forearms horizontal or sloping downwards?

Is it high enough to allow your thighs to fit comfortably underneath?

Keyboard

Can it be tilted to allow you to adjust it?

Are the symbols on the keys clear and easy to see?

Is there sufficient space in front of it to allow you to correctly position your arms?

Monitor

Does the monitor have easily adjustable brightness and contrast controls?

Is the image on the monitor stable and flicker-free?
Are there adjustment mechanisms to allow the monitor to be tilted, swivelled or raised to 
avoid glare and reflections, and help you keep a natural and relaxed posture?

Are you sitting far away enough from it for comfort?
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Learning checkpoint 1 
Select and prepare resources 

Part A
Write your ideas on how you and your colleagues could improve work practices in relation 
to the following:
a)	 Work health and safety

b)	 Identifying potential workplace hazards and risks

c)	 Conserving energy and other resources
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Headers, footers and page numbers
Headers and footers are used to incorporate information into the margin of a 
spreadsheet. 
Examples include current date and time, file reference, and page numbers. 

To insert a header or footer click on the Insert tab and select Header & Footer. You will 
now be able to enter the required information or use the tool buttons to design your header 
and footer. After entering a header or footer, the onscreen view will change to Page Layout. 
To return to the normal view, select the View tab and click Normal.

Page numbering is commonly used in either the header or footer of the spreadsheet to show 
the total number of pages and the current page you are viewing in the printed version. 
To insert page numbers, select Header & Footer from the Insert tab. The Design tab will 
appear, then you can select the appropriate page numbering tool as shown below.

If you are showing both current page number and total number of pages, you need to 
manually type in ‘of ’ as this is not automated.

Alignment of text and values
Text and values align differently within the cell by default. Text aligns to the 
left, values to the right. 
To adjust the horizontal alignment of data in a cell, select the cell and choose the 
appropriate alignment tool from the Home tab. 

Horizontal alignment options include left, centred and right. Data can also be aligned to 
the top, centre or bottom of the cell. In addition, text can be oriented to be vertical or on an 
angle. This can be helpful to fit lengthy headings on the side of tables.

Another common tool used to align cells is Merge & Center. This is commonly used to 
align a heading across the width of data in the spreadsheet. When using Merge & Center, 
the data to be merged across the cells must be in the first cell selected.
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To check errors in labels, select Spelling under the Review tab. This identifies misspelt 
words. However, it cannot assist with product names, customers’ names or addresses. 
Manually check your spelling and crosscheck it with the original data source. For example, 
you may have been given a printout of all customers’ names to be entered. Once you have 
entered the customers’ names, check them for accuracy against the printout.

You should check all information, including:

•• name and address details
•• spelling
•• product information and pricing
•• dates
•• reference details; for example, catalogues and previous correspondence.

AutoText 
AutoText completes text as you type. 
Excel recognises that you may have entered the same information previously. For instance, 
you may be typing in locations of retail outlets, such as Sydney, Melbourne and Adelaide. 
Once you have typed in these entries, when you type the data for the next entry, Excel will 
automatically provide an option for you to select from rather than retyping. Look at the 
example below:

In this example, as soon as ‘M’ is typed, it automatically completes the text to say 
‘Melbourne’. It is then only necessary for you to press enter to accept it. If it is another entry 
that you are completing – such as Malvern – just continue typing.

Importing and exporting data
You may want to bring data into your spreadsheet from another application 
such as Microsoft Access. This is called importing data. 
For example, if the information you require is stored in a customer database, you may need 
to import customers’ contact details and other information.

The following tools, located in the Data tab under the Get & Transform Data section, are 
used to import data.
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figures, and provide a comparison of actual results with target results. You may be required 
to identify sales personnel and specify their performance in terms of actual and target 
performance. These instructions provide guidance on what is required for the report and 
how it is to be produced.

If instructions are not followed, it may delay the final production of the report, or reduce the 
usefulness, meaning and credibility of the information. If you need to clarify instructions, 
or have your own ideas about how the spreadsheet could be improved, speak to your 
manager or the person requiring the information.

Testing formulas and functions 
In complex spreadsheets, there might be several possible answers, depending 
on the order in which calculations are carried out.
You should input test data and use a calculator to work out what answers your spreadsheet 
should give. For instance, if your formula is meant to give the average of five numbers 
in cells B1 to B5, then make up some numbers and put them in the spreadsheet. Add up 
the same numbers on a calculator, then divide by five to see if you have the same answer 
produced by the formula. If not, you have probably made one of the following mistakes: 
•	 typing in the wrong cell reference in a formula (such as B11 instead of B1)
•	 making a mistake when typing the formula (such as typing + instead of *)
•	 using the wrong formula.

It is important to always check your spreadsheet for accuracy. This may include double-
checking with your colleagues or manager to make sure the data you have entered is correct. 
As well as checking the values you have entered, you should also ensure that any labels are 
spelt correctly and that you have formatted all data to suit organisational requirements. 

You may be able to give the information you produce to a colleague or supervisor to check 
in draft form before you complete the final version. 

Use the Show Formulas tool  in the Formulas tab to review formula 
entries.

Check the spreadsheet to ensure:

•• the accuracy of data entered
•• formulas are working correctly
•• all instructions have been followed
•• the design and layout are consistent.
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Summary
•	 Spreadsheets are used to analyse data and present the results in a clear and 

comprehensive way.
•	 When designing a spreadsheet you need to know its purpose, who will use it and the 

inputs, processing and outputs required.
•	 The design of the spreadsheet should meet the needs of the person requesting it, as well 

as organisational expectations and standards.
•	 You can use formatting, charts and other graphics to improve the readability and overall 

presentation of the spreadsheet.
•	 Formulas and functions simplify the processing of data.
•	 Automatic features can be used to save time and reduce errors.
•	 Spreadsheets should be consistent in design and layout.
•	 Spreadsheet design and layout must adhere to organisational and task requirements.
•	 Text, numerals, date and time, formulas and functions can be entered into a 

spreadsheet.
•	 It is important to proofread and check spreadsheets to ensure accuracy of the end 

product.
•	 Formatting options provide a means to improve the readability and design of 

spreadsheets.
•	 Formulas and functions allow repetitive calculations to be done automatically. All the 

user has to do is change the data.
•	 Excel has a number of ways to identify and correct errors in a worksheet.
•	 There are many ways you can get help, including referring to manuals, help desks and 

online support.
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Charts in Excel are linked to information contained in the selected cells. This means that if 
the cell data is updated, the chart is also updated.

Area chart
Area charts can be used to demonstrate changes over time. 
For instance, they may be used to compare changes to sales over the past 12 months. 

The following example shows how yearly real estate sales figures vary for different outlets.

Bar charts
A bar chart displays information as a series of horizontal bars. 
These charts are useful for comparing data arranged in columns or rows. Bar charts show 
the differences between individual items.

The following example shows how monthly sales vary for different departments of a 
retail outlet.
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If you prefer the 3D look for your pie chart, choose 3D when making your chart selection.

Line chart
A line chart shows the movement of values in a data series using single or 
multiple lines. 
It is useful for showing how the values of a data series can change over a period of time. 

The following example uses a line chart to compare total monthly rainfall in Melbourne 
and Sydney.
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If you have selected the chart object, the data will not be displayed in print preview, only 
the chart. Excel assumes that if you have selected the chart, that is all you want to print. If 
you want to preview both the data and the chart, ensure the worksheet is active and not just 
the chart.

If the chart is a separate sheet in the workbook and not an object with data, to preview the 
chart you will need to select the worksheet that it is contained in.

The default option for print preview is to preview only the current worksheet in view. If you 
want to view the entire workbook, you need to select all worksheets. To do this, hold down 
the Ctrl key and click on each worksheet before viewing print preview.

Be careful if you are selecting multiple worksheets. If you have a number of worksheets 
active at one time, any data that you alter and input will be repeated on all of the selected 
worksheets. To deactivate multiple selected worksheets, simply click on one worksheet, 
which will become the active worksheet.

Print tools
There are a number of tools you can access and apply before printing your 
spreadsheet.
To access these options, select File, then the Print tab. Here you can do the following:
•	 print the workbook, spreadsheet or selected object
•	 enter the number of copies you want to print 
•	 select double-sided printing
•	 alter the orientation from portrait to landscape
•	 choose the paper size
•	 adjust margins and scaling.

Further page setup options are available by clicking on the link below the Scaling drop-
down menu.

Below print preview there are buttons that allow you to:
•	 view next and previous pages
•	 zoom in or out on the spreadsheet
•	 show margins of the document and, if needed, make manual adjustments using 

your mouse.

The first drop-down menu under Settings identifies what is to be printed and will show 
active sheets. From the drop-down menu you can choose to print the entire workbook or a 
selection of cells. 

From Page Setup you can adjust the scaling. Scaling allows you to adjust the size of the 
printout, making it larger or smaller on the printed page.

Alter the printer that you are printing to if needed, and select how many copies you want to 
print. It is also possible to alter how the multiple printed copies are collated. 

You can adjust the size of the printout by altering Adjust to more than 100 per cent of 
normal size in the Page Setup dialog box. 
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Task What to check for 

Create chart •• Chart inserted as an object
•• Selected chart meets analysis requirements
•• Formatted professionally – appropriate use of layout and 

styles, colour, labels, titles and borders

Save file •• Saved as ‘Daily-rainfall’
•• Saved to appropriate file location – drive and folder

Print preview •• Print preview used to check data, layout and overall 
presentation

•• Any required adjustments to content, layout and 
appearance made

Print •• Printed single page to selected printer
•• Printed in landscape orientation
•• Spreadsheet data and chart on same page

Exit Excel •• Exit Excel ensuring all work is saved appropriately

Adhere to task 
requirements

•• Followed instructions 
•• End result: One-page printout – spreadsheet data and 

chart, professionally presented

Meet 
designated 
time lines

•• Able to meet designated time line 
•• Negotiated extension to time line if needed

Part B
1.	 What can you do to improve your speed and accuracy when working with spreadsheets?


